Network Security

AERAsec
Network Security
Aktuelle Sicherheitsmeldungen


Die Aktualisierung von Meldungen zum Thema Netzwerksicherheit wurde zum 01.10.2017 nach fast 20 Jahren eingestellt.
Hierfür gibt es verschiedene Gründe - es sind inzwischen zu viele Meldungen über Sicherheitslücken in Kombination mit der automatischen Aktualisierung von Systemen und Software. Früher war die Information zu aktuellen Schwachstellen sehr wichtig, heute aufgrund aktueller Sicherheits- und Aktualisierungstrends nicht mehr so notwendig. Danke für Ihr Verständnis.
Besuchen Sie uns auch auf http://www.tufin.club!

Die meisten Links führen direkt auf die entsprechende Datei der meldenden Organisation, damit Sie die Original-Meldung ebenfalls lesen können. Die Meldungen sind meist auf Englisch.

Übrigens: Wenn für Systeme Risiken veröffentlicht werden, heißt dieses nicht, daß die Systeme, für die keine Risiken veröffentlicht werden automatisch sicherer sind!

Die AERAsec Network Services and Security GmbH stellt ein:
IT Security Consultant (m/w)
in Hohenbrunn b. München

Weitere Informationen bei Dr. Matthias Leu - hr@aerasec.de

AERAsec

Hier finden Sie unsere Suchmaschine zur Netzwerk-Sicherheit!


Sie übermitteln u.a. folgende Informationen:

Ihr Browser

CCBot/2.0 (http://commoncrawl.org/faq/)

Ihre Absenderadresse

(keine Reverse DNS Auflösung) [54.81.254.212]

Ihr Referer

(gefiltert oder nicht vorhanden)

Current month, Last month, Last 10 messages, Last 20 messages (index only)

Chosen message with ID ae-200812-020

de
System: Verschiedene
Topic: Sicherheitslücke in TWiki
Links: TWiki, CVE-2008-5304, ISS #312
ID: ae-200812-020

TWiki 4.2.3 und älter zeigt eine Metacharacter Schwachstelle. Der Grund hierfür ist, dass die TWiki Variable SEARCH das Keyword "date" behandelt. Benutzereingaben werden nicht ausreichend genau geprüft an das Perl-Kommand "eval" weitergeleitet. Hierdurch kann unter Umständen beliebiger Code auf dem betroffenen System ausgeführt werden. Es wird daher empfohlen, ein Update auf Version 4.2.4 durchzuführen oder den entsprechenden Hotfix zu installieren.

en
System: Some
Topic: Vulnerability in TWiki
Links: TWiki, CVE-2008-5304, ISS #312
ID: ae-200812-020

In versions of TWiki 4.2.3 and older, a shell metacharacter vulnerability was discovered in the way that the SEARCH TWikiVariable handles the "date" keyword. User input is passed to the perl "eval" command without first being properly sanitized. Arbitrary code execution is tedious due to some input filtering that takes place. So it's recommended to install the latest version 4.2.4 or to apply the corresponding hotfix.



(c) 2000-2017 AERAsec Network Services and Security GmbH